A few days ago I mentioned in my post, Things to do Before Upgrading iPhone to 3.1.x, if you do not do what described then you will not be able to jailbreak or unlock ever again, or until the hacking community figure out a way. Well there is now a way. If you had stored your 3.0 iBSS and iBEC files on the Cydia server. If that is not the case, you will want to follow the instructions at Jay Freeman's web site.

Now that the iPhone Dev Team has released Pwnage Tool 3.1 for iPhone, iPhone 3G and iPod Touch 1G. The version for the iPhone 3GS, iPod Touch 2G and 3G will be coming soon.

As always I do not see a need for jailbreaking at the moment, and if you do not have to, I do recommend you seek someone who has the technical background to understand that process for assistance, especially if you do not have the skills yourself.

Posted
AuthorVinko
Categoriesiphone